当前位置:首页 > 问答

涨停信号指标

我来帮TA回答

涨停信号指标

赶紧滚远点

通达信中统计每日涨停家数的指标公式该如何写?

通达信不能实现,用飞狐或者大智慧新一代、分析家吧

股票涨停前哪些指标变化明显

KDJ和RSI出现金叉

涨停板高手一般都看那些指标?

主力是不是创新高。主力是不是在增仓,是不是符合买入

通达信显示最近涨停板数量的指标,如下图

你图中的副图指标不明白什么意思,但是那个什么z0显示有多少个涨停这个,很简单.
用下面的公式就是z0一直到z19.
X:=SUM(C=ZTPRICE(REF(CLOSE,1),0.1),20);
Z0:X;
Z1:REF(X,1);
Z2:REF(X,2);
Z3:REF(X,3);
Z4:REF(X,4);
Z5:REF(X,5);
Z6:REF(X,6);
Z7:REF(X,7);
Z8:REF(X,8);
Z9:REF(X,9);
Z10:REF(X,10);
Z11:REF(X,11);
Z12:REF(X,12);
Z13:REF(X,13);
Z14:REF(X,14);
Z15:REF(X,15);
Z16:REF(X,16);
Z17:REF(X,17);
Z18:REF(X,18);
Z19:REF(X,19);

求助将通达信分时公式改为选股公式 【通达信】发家分时(抓涨停)-指标公式源码

放分时的指标改成分时选股不可行,改成一般选股很容易。

日1:=EMA(C,1);
日:=EMA((H+L+C)/3,1);
日5:=MA(EMA((H+L+C)/3,1),5);
日10:=MA(EMA((H+L+C)/3,1),10);
对比日:=EMA(REF(日,240),1) ;
对比日5:=MA(EMA(REF(日,240),1),5);
对比日10:=MA(EMA(REF(日,240),1),10);
强:=日5>对比日5 AND 日10>对比日10 AND 日5-对比日5>0 AND 日10-对比日10>0 ;
角:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>30;
角2:=(ATAN((日10/REF(日10,5)-1)*100)*180/3.14115926)>20;
弱:=日5<对比日5 AND 日10<对比日10 AND 日5-对比日5<0 AND 日10-对比日10<0 AND 对比日5>REF(对比日5,3);
/*下面是两个不同的选股条件,可任选一,也可组合与和组合或,能衍生出4个选股公式*/
CROSS(日5,对比日5) AND C>REF(C,150) AND 角;
CROSS(日1,对比日)AND C>REF(C,240);

通达信指标公式源码分时抓涨停:涨停先锋2【量价 统计主动买量 涨停能量】

简单点说哈。就是长期下跌之后的第一个背驰就为第一买点。前提是在同级别下。